Разработчик: http://joomlanook.com/highslide site logo
Версия компонента: 2.5.3
Версия плагинов: 2.3.1
Требования:J2.5
Описание: Хороший JS плагин для создания галерей(и не только), обладающий массой интересных возможностей и настроек.

 

Установка:

1.Сначала поставить через обычный загрузчик joomla 2.5 (Расширения->Менеджер расширений->Загрузить файл пакета   joomla_2_5_pkg_highslidejs_2_5_3.zip.
2. Активировать компонент и плагины компонента.
highslide component

highslide plugin
3. Затем через загрузчик JCE устанвить jce_2_plugin_hshtmlexpander_2_3_1.zip   и   jce_2_plugin_hsexpander_2_3_1.zip (Компоненты->Редактор JCE-> Установка дополнений).
4. В панели управления JCE ->Профили редактора, выбрать свой профиль(активный, по умолчанию это обычно "Default")-> Особенности и макет и перетащить мышкой из "Доступные кнопки и панели инструментов" в "Текущий макет редактора" кнопки плагинов "hshtmlexpander", "hsexpander".
highslide
3.ВНИМАНИЕ!!! ДАННЫЕ ПЛАГИНЫ РАБОТАЮТ С JCE 2.3.3.2 И ВЫШЕ!!!

Пример как работает плагин "hshtmlexpander", я использую для вставки на страницу html документов во всплывающем окне IFRAME.
jce 2 plugin hshtmlexpander 2 3 1 backend
jce 2 plugin hshtmlexpander 2 3 1 frontend
Пришлось установить данный плагин для использования IFRAME с JCE так как стандартный плагин IFrames 2.0.1 в пакете с  JCE 2.3.4.4 не работает "Message:

Fatal error: Cannot make static method WFEditorPlugin::getInstance() non static in class WFIframePlugin in /home/cogray/public_html/components/com_jce/editor/tiny_mce/plugins/iframe/classes/iframe.php on line 18."

и на "Офсайте" эту проблему предлагают решить установкой IFrames 2.1.0 "Please upgrade to IFrames 2.1.0" , но в интернете его не нашел.

 

 

 

Добавить комментарий


Последние 5 комментариев на сайте: